Is EDIReader compatible with Java 1.4 ?
Saturday, 03 February 2007
Yes. EDIReader uses only language features and APIs in Java 2 Standard Edition v1.4. It is therefore compatible with Java 1.4 and later environments.
Last Updated ( Saturday, 03 February 2007 )